Jumat, 17 Desember 2010

Intervlan routing




KLIK UNTUK MEMPERBESAR GAMBARNYA, BIAR JELAS






intervlan routing adalah membuat routng antar vlan supaya bisa saling berhubungan dengan menambahkan sebuah router.
mengapa perlu vlan ?
karena apabila semuanya meggunakan satu switch, apabila semuanya mengakses jaringan maka akan terjadi bounce / flooding pada network dan otomatis ferorma network akan menurun.

langsung saja ke konfig intervlan routing, seperti biasa kita menggunakan packet tracer untuk virtual routingnya..


router 0


Router>
Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fastEthernet 0/0
Router(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit
Router(config)#int fastEthernet 0/0.2

%LINK-5-CHANGED: Interface FastEthernet0/0.2, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.2, changed state to up

Router(config-subif)#encapsulation dot1Q 2
Router(config-subif)#ip address 192.168.1.1 255.255.255.0
Router(config-subif)#exit
Router(config)#int fastEthernet 0/0.3

%LINK-5-CHANGED: Interface FastEthernet0/0.3, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.3, changed state to up
Router(config-subif)#encapsulation dot1Q 3
Router(config-subif)#ip address 192.168.2.1 255.255.255.0
Router(config-subif)#ex

Switch 4

Switch>en
Switch#conf t
Switch(config)#int ra fa 0/1-2
Switch(config-if-range)#switchport mode trunk

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up


%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up

Switch(config-if-range)#switchport trunk native vlan 1
Switch(config-if-range)#ex
Switch(config)#int fa 0/24
Switch(config-if)#switchport mode trunk

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state to up

Switch(config-if)#switchport trunk native vlan 1
Switch(config-if)#ex
Switch(config)#vtp mode server
Device mode already VTP SERVER.
Switch(config)#vtp domain riyan
Changing VTP domain name from NULL to riyan
Switch(config)#vtp password 1234
Setting device VLAN database password to 1234
Switch(config)#vlan 2
Switch(config-vlan)#name kantor
Switch(config-vlan)#ex
Switch(config)#vlan 3
Switch(config-vlan)#name lab
Switch(config-vlan)#ex



Switch 0

Switch>en
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#vtp mode server
Device mode already VTP SERVER.
Switch(config)#ex

%SYS-5-CONFIG_I: Configured from console by console
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#int range fastEthernet 0/1-2
Switch(config-if-range)#switchport mode trunk

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Switch(config-if-range)#switchport trunk native vlan 1
Switch(config-if-range)#exit
Switch(config)#vtp mode server
Device mode already VTP SERVER.
Switch(config)#vtp domain riyan
Domain name already set to riyan.
Setting device VLAN database password to 1234
Switch(config)#ex

%SYS-5-CONFIG_I: Configured from console by console
Switch#sh vlan

VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/3, Fa0/4, Fa0/5, Fa0/6
Fa0/7, Fa0/8, Fa0/9, Fa0/10
Fa0/11, Fa0/12, Fa0/13, Fa0/14
Fa0/15, Fa0/16, Fa0/17, Fa0/18
Fa0/19, Fa0/20, Fa0/21, Fa0/22
Fa0/23, Fa0/24
2 kantor active
3 lab active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
2 enet 100002 1500 - - - - - 0 0
3 enet 100003 1500 - - - - - 0 0
1002 fddi 101002 1500 - - - - - 0 0

Switch 1

pengaturanya sama kayak switch 0, karena konsepnya ssama dan interfacenya saya set sama jg

Switch 2

Switch>en
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#int fa 0/1
Switch(config-if)#switchport mode trunk
Switch(config-if)#switchport trunk native vlan 1
Switch(config-if)#ex
Switch(config)#vtp mode client
Setting device to VTP CLIENT mode.
Switch(config)#vtp domain riyan
Domain name already set to riyan.
Switch(config)#vtp password 1234
Setting device VLAN database password to 1234
Switch(config)#ex
Switch(config)#int range fastEthernet 0/2-3
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 2
% Access VLAN does not exist. Creating vlan 2
Switch(config-if-range)#ex
Switch(config)#ex

%SYS-5-CONFIG_I: Configured from console by console
Switch#sh vlan

VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/4, Fa0/5, Fa0/6, Fa0/7
Fa0/8, Fa0/9, Fa0/10, Fa0/11
Fa0/12, Fa0/13, Fa0/14, Fa0/15
Fa0/16, Fa0/17, Fa0/18, Fa0/19
Fa0/20, Fa0/21, Fa0/22, Fa0/23
Fa0/24
2 kantor active Fa0/2, Fa0/3
3 lab active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
2 enet 100002 1500 - - - - - 0 0
3 enet 100003 1500 - - - - - 0 0
1002 fddi 101002 1500 - - - - - 0 0

Switch#

Switch 3

Switch>en
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#int fa 0/1
Switch(config-if)#switchport mode trunk
Switch(config-if)#switchport trunk native vlan 1
Switch(config-if)#ex
Switch(config)#int range fastEthernet 0/2-3
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 3
% Access VLAN does not exist. Creating vlan 3
Switch(config-if-range)#ex
Switch(config)#ex

%SYS-5-CONFIG_I: Configured from console by console
Switch#sh vlan

VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/4, Fa0/5, Fa0/6, Fa0/7
Fa0/8, Fa0/9, Fa0/10, Fa0/11
Fa0/12, Fa0/13, Fa0/14, Fa0/15
Fa0/16, Fa0/17, Fa0/18, Fa0/19
Fa0/20, Fa0/21, Fa0/22, Fa0/23
Fa0/24
2 kantor active
3 lab active Fa0/2, Fa0/3
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
2 enet 100002 1500 - - - - - 0 0
3 enet 100003 1500 - - - - - 0 0
1002 fddi 101002 1500 - - - - - 0 0




Setelah itu buat IP di Pc0 dan Pc1 untuk vlan kantor
PC0
ip 192.168.1.2
subnet mask 255.255.255.0
ip gateway 192.168.1.1

PC1
ip 192.168.1.3
subnet mask 255.255.255.0
ip gateway 192.168.1.1

Dan juga buat IP di Pc2 dan Pc3 untuk vlan lab
PC2
ip 192.168.2.2
subnet mask 255.255.255.0
ip gateway 192.168.2.1

PC3
ip 192.168.2.3
subnet mask 255.255.255.0
ip gateway 192.168.2.1

dan coba ping dari pc1 ke pc3...
treeengggg...... !!! CONNECTED !!!

dan sekarang bukan masalah lagi membuat vlan saling berhubungan..

terima kasih semoga membantu !!!!

4 comments:

Mareta Aziza Azhary mengatakan...

kunjungi blog saya ya :)
http://jaketkuning.unsri.ac.id/ZizaSurest/blog/1088/

adika putra mengatakan...

nice info gan
mampir ksini jg gan
http://jaketkuning.unsri.ac.id/dika58/blog/1101/

karlo mengatakan...

good information,thanxs

just share

Riffky Samarra mengatakan...

Numpang share gan
http://jaketkuning.unsri.ac.id/user_blog.php

Poskan Komentar